Default view with black objects

A few weeks ago my default view was corrupted – i can’t see a lightly rendered preview of my objects, they all looks black. How can i change this?

Here is an image after rendering:

@cziep sorry about the delay, for some reason the post was hidden - this bug was fixed in our latest update:

  1. Open the create panel (the purple button on the bottom-right corner)
  2. Tap ‘Environments’
  3. Tap on any of the environment light options

If for some reason this bug continues, please make sure to sync all of your designs > uninstall uMake from your device and then re-install uMake.

Please let me know if this helps.


Yes, thank you, Evi. That was the point, now i see my designs.

1 Like