Cut surface out

Hi. Simple. I know. How do I cut out a flat surface and delete so there’s a hole.?

Can anyone help

Hi @PolySlyme,

Welcome! Hope all is well.

Did you try to select the surface that you want to delete and then tap on “Erase” (the red trash bin icon in the Actions Card)?

Thanks,
Evi

hi @evi thanks for chiming in. Yes I did do that, I’m struggling to understand why.

Here’s a simple example, circle in a circle. https://www.dropbox.com/s/wjuxk5sivb971vl/rpreplay_final1615249726.mp4?dl=0

As you can see I cannot single or double click the middle plane to simply delete it. I’m doing something wrong, I just don’t know what?

Thanks. Now I understand why. You probably turned off the “Auto-Surface” option (under the Settings :gear: card), right?

In this case, you can:

  1. Select both circles to create the surface between them

OR

  1. Turn on the “Auto-Surface” under the “Automation” tab in the Settings panel and draw the shapes again. That way, the shapes will have a “relationship”, so uMake can understand that it can erase that part from the main shape/circle.

Also, created a quick Tips & Tricks video based on your use case:

Let me know if this helps.

Thanks,
Evi

Thx, Auto surface was turned off. Turning it on fixed all issues.

Excellent help video too

1 Like